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UPCYCLE YOUR AUDIO: CREATING RECORDED AND LIVE WEB
AUDIO YOUR AUDIENCE CAN’T REFUSE
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INTRODUCTION
Whether preparing a podcast or a voice-over for a
video demonstration, you should minimize the effect that
recording has on your content. While what you say will be fixed
and not extemporaneous, it should otherwise replicate as
closely as possible a face-to-face experience with your
audience. This might sound obvious and easy, but facing your
computer screen instead of an audience introduces a suite of
technical, pedagogical, and sometimes personal challenges.
Students consider audiovisual elements important to online
videos, yet content creators rarely devote enough attention to
those aspects (Hibbert, 2014). Audio cues can have powerful
benefits for student learning outcomes and long-term retention,
so improving your audio is worth the effort (Bajaj et al, 2015).
While this paper focuses on preparing your content (and
yourself) for asynchronous, recorded delivery, many of the
suggestions could also improve live delivery via the web.

MAIN ASPECTS OF AUDIO QUALITY
Regarding quality, this paper addresses only “media
level” and “content level” multimedia quality as described by
Gulliver and Ghinea (2006). Although important, quality at the
network level is generally outside the control of the content
developer and thus will not be discussed. The question I hear
most often from those who want to create recorded-voice
projects is, “Which mic(rophone) should I buy?” While there
are definite reasons some microphones cost more than others,
the question of which microphone is of secondary or tertiary
importance to many other considerations.
Almost any dedicated microphone that “talks to” a
computer can create a faithful recording of what is said. My
definition of “dedicated” simply means that the microphone is
not part of a webcam or somewhere within your laptop. A
freestanding desktop microphone is nice, but the mic in a

headset-mic combo absolutely qualifies as “dedicated.”
Although I plan to retire it soon, I have recorded all my voiceovers with the same entry-level headset microphone purchased
more than two years ago.
Recently, I tested a Blue Snowball microphone but
reverted to my headset microphone, after much internal debate,
for two related reasons. First, the test recordings had too much
ambient noise regardless of which pre-set configuration I chose.
As someone who learned audio editing mostly through trial and
error, I surmise this is because I record in my main-level office
and not a dedicated quiet area. Second, I was uncomfortable
with the physical presence of the microphone on my desktop
(instead of the unobtrusive headset mic). Since audio recording
is a small part of my job, the desktop configuration was
temporary and thus unfamiliar and awkward; unease does not
an appealing voice-over make.
Technical Quality
Not surprisingly, recording environment significantly
affects technical quality. Unless you have access to a recording
studio, you must find a reasonably peaceful recording area and
try to minimize noise sources. Audacity can generally
compensate for background sounds such as HVAC systems or
CPU hum, so focus your preparation on intermittent or irregular
noises.
•
•
•
•
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Silence (or briefly unplug) your office phone and other
devices with audio notifications
Post a sign nearby that indicates you are recording – a
handwritten sticky note may suffice
Close the door but consider leaving it unlocked or ajar
so someone could enter without interrupting if needed
If you must record in/near a public area, pick the time
judiciously (or seize upon quiet times when they come
along)
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Do not let the lack of a fancy recording studio deter you from
creating audio content. I have recorded all my audio in my
office, which is on the busiest floor of our main library; some
of it was even recorded during construction.

a user profile and imagine you are teaching them. While
targeted toward website developers, Usability.gov has a helpful
webpage that explains user scenarios and how to apply them
(U.S. Department of Health and Human Services).

In setting up your recording area, place the
microphone away from noise sources such as an air vent or
CPU. While it should be close enough to capture audio, it
should not be too close to your mouth. You can often amplify
segments that are too quiet, but it is difficult and generally not
worth the effort to adjust for input that is too loud. To test your
input level, you (and/or whoever is speaking) should record a
brief sample and take care to speak at a volume that feels
natural. Try a test sentence or two so you can try out a good
range of sounds. If the sound is distorted, move the microphone
away from you or reduce your input level. Pay special attention
to whether plosives – sounds such as the “t” in “title” or both
consonants in “book” – sound normal. If they are frequently
distorted or “blown out,” you can borrow, buy, or make your
own pop filter. Assuming you can meet what you consider a
basic quality threshold when recording, the second half of
technical quality can be accomplished at no cost in Audacity.

In general, I cater my instructional voice-overs to the
most diverse and least interested audience reasonably
imaginable. An international student with an imperfect mastery
of English whose professor requires them to watch my video is
a rough sketch of someone who would fit this description. In
keeping in mind students with limited English proficiency,
avoid colloquialisms and idioms (e.g., start from scratch, rule
of thumb). You should also consider any regionalisms as well
as your accent, since a heavy accent adds a new level of
difficulty for anyone unaccustomed to it. Unless creating
content for librarians, take care not to include library jargon
(e.g., stacks), abbreviations, and acronyms unless they are
essential for accomplishing your learning objectives. If you
must assume considerable background knowledge to convey
your message, consider adding to your plans an instruction
object that covers what a database is and why it matters.
Formality

Tone
When planning instruction content, an outline is
indispensable as it can help you identify the major concepts,
determine associated tasks, and identify whether the quantity of
information is appropriate. Based on your expectations for
recording length, you may find the content needs dividing into
smaller, more manageable chunks to decrease cognitive load
(Cheng, Huang, Shadiev, Hsu, & Chu, 2014). While an outline
may suffice for those gifted in extemporaneous on-topic
speaking, scripts have multiple benefits. Scripting helps you
address things exactly as your audience will experience them;
if providing instructions, your words should match what
students encounter at the point of need. A script also helps you
after you record, since searching the file (via Ctrl or Command
F) is a quick way to determine whether your project contains
content that needs updating. Scripts are also a significant first
step toward creating video captions. While a script is invaluable
for instructional recordings, you must never sound like you are
simply reading from it. Among the top determinants of
educational film quality is what Doke and Pedanekar term
“liveliness of speech,” so speak with enthusiasm and vary your
tone (2016).
Audience
Far too much online instruction seems devoid of any
consideration that an actual person with a genuine information
need (much less a pressing one) would have to sit through it.
With synchronous content online via webinars and online
classrooms, it can be difficult to predict your audience. For
asynchronous content, this can be almost impossible; the target
and actual audiences do not necessarily overlap if your content
is hosted on the open web and can be found and watched by
anyone. Regardless, you should always have an audience in
mind as you plan and deliver your audio. It can help to develop
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While some expectations about formality may be set
at a library or institution level, do not be stuffy. If you or your
colleagues lead in-person classes, what is the tone like for
those? If you are unsure, refer to your user scenario and think
how you would address them during an instruction or reference
interaction.
Supplemental Audio
For ease of listening and clarity, especially for
listeners with hearing impairment, avoid music and sound
effects at the same time as speech. When done correctly,
supplemental audio can add a professional touch. However, the
added challenges for content planning, audio leveling, and
rights management make it a poor time investment for most
instruction-oriented audio.
Pacing
More than a third of viewers who abandon educational
videos do so within the first 3% of content, meaning the first
few seconds can make all the difference (Kim et al., 2014). Skip
the introduction, content outline, and learning objectives and
launch directly into your content since the place you publish
your project will almost certainly allow you to provide text to
cover this information, if necessary. If you want to remind your
audience they can pause or replay a segment as needed, you can
also include it here. Children’s television aside, audio content
has progressed beyond including time for the audience to
respond or perform an action. Keep pauses brief and your
delivery lively. If creating an instructional video with a slowspeaking presenter, consider increasing their recording tempo
since higher words per minute can boost video popularity (ten
Hove & van der Meij, 2015). Of course, this technique is not
appropriate if you are recording an oral history interview or
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other archive-oriented content. Finally, convey essential
content early since some audience attrition is inevitable
regardless of how concise and well-structured your recording
(Ruedlinger, 2012).

NOTES ON ACCESSIBILITY
A fundamental purpose of libraries is to increase
access to information. If you have the resources to create an
instruction object with audio content, there is no valid excuse
not to make it accessible to those with hearing impairment. For
audio-only recordings such as podcasts, provide a transcript.
Running a speech-to-text program while recording is a great
way to save effort and create a first draft; there are free options
available in the Chrome Web Store. For videos, provide
accurate closed captions. If your organization lacks the
technology to host captioned videos, YouTube offers free
hosting and excellent caption support. Its automatic captions
can be a huge labor saver, but do not trust them for your final
product. You will need to review and likely edit them. If you do
not do it for your students, do it because legal complaints
against Harvard and MIT that cite, among other issues,
“inaccurate” captioning have been successful (NAD, 2015).
If you provide a learning object exclusively in video
form, anything you show but do not speak is lost to those
without sufficient vision. To design for maximum accessibility,
your visuals can augment the audio but must not present
anything completely new. When fully applied, this means you
must speak phone numbers, URLs, and email addresses that you
might otherwise only show briefly. Depending on your
available resources, potential solutions include a descriptive
audio track or a separate video version with descriptive audio;
you may have noticed the AD))) logo in the corner of some
primetime television broadcasts. In April 2015, Netflix
announced on its blog that it would provide audio description
for some streaming programs. As ever-increasing numbers of
multimedia content providers work toward equitable access for
those with visual disabilities, it is both pragmatic and ethical to
consider these accommodations when designing tutorial videos.

EDITING WITH AUDACITY
Audacity is an open-source program that is available
for many platforms and has been around longer than most high
schoolers, which is to say it has evolved into robust software
with extensive available documentation. After installing this
free download, users can record, edit, and publish audio files
that may be distributed or combined with visuals in presentation
programs such as Adobe Captivate. If you need help installing
Audacity, someone on your IT staff is likely familiar with it.
Why not just edit the audio within the video creation program
(e.g., Captivate)? That is generally a secondary feature with
limited options, so your effort would be more effective in a
dedicated audio editing program (Grant & Finkle).

Recording
Press the familiar red circle button or R on your
keyboard to record. If two rows of sound waves appear, you are
recording in stereo mode. Mono input is sufficient for voiceovers and will display only one easy-to-use row of content. Use
the dropdown menu in the Device toolbar (if displayed) to
switch from 2 (Stereo) Input Channels to 1 (Mono) Input
Channel or go to Edit > Preferences to set the recording
channels for your device.
Noise Removal
When recording, leave one or two seconds of silence
at the beginning or end to capture ambient noise. Afterward, go
to Effect > Noise Removal and follow both steps to compensate
for background noise within your recording.
Adding Silence
Highlight the area to silence and
•
•

select the button in the Edit toolbar that shows a flat
line between two wavy line segments OR
go to Generate > Silence and press OK

Keyboard Shortcuts
Audacity responds to many keyboard shortcuts that are
familiar to users of Microsoft Windows/Office. Remember
Undo (Ctrl+Z or Cmd+Z for Mac) when you accidentally delete
your entire track. Combine it with Redo (Ctrl+Y) to compare
quality before and after applying a filter. For more advanced
editing, you can copy, cut, and paste audio segments using the
familiar keyboard shortcuts or the Edit menu.
Low Pass Filter
Only after my recent exploration (and rejection) of the
Blue Snowball microphone did I notice a quality defect in my
recordings. The best way I can describe it is a shallowness
characterized by a fuzzy hiss most noticeable in sibilants such
as the “s” sound. To compare for yourself, play a Clemson
Libraries tutorial from before March 2016 and then a more
recent upload. If you find that your recording has a similar flaw,
try Effect > Low Pass Filter.… My largely unscientific
recommendation is to tinker with a Cutoff frequency off 500.0
or 1,000.0 Hertz until you achieve improvement without
muffling.
Exporting
As in many multimedia editing programs, saving your
file means preserving the native project file(s). Export your
project to create that final mp3, wav, or other file. To export, go
to File > Export… or press Ctrl+Shift+E. The first time you
export to mp3, you will be prompted to download a plug-in. If
you have trouble with this, the Audacity manual has systematic
instructions for Windows, Mac, and other OSs. To limit the
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archive size for each finalized project, I keep only the mp3 and
delete the Audacity project file (.aup) and data folder.

CONCLUSION
Much of the content-level discussion in this paper is
intended as suggestive rather than prescriptive. When designing
instructional audio or audiovisual content, your finished
product will be shaped most by the particular information need
of your students and the time and resources you are able to
invest. Despite the detail provided here, I assure you that
higher-quality recordings are possible for even those with basic
technological skills. After familiarizing yourself with recording
in Audacity, you may even discover processes or features that
improve your own media-level quality.
__________________________________________________
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